Single

docker-compose 新版本提示 ImportError: No module named ‘ConfigParser’

方法一

降级处理即可

pip install docker-compose==1.21.2

方法二

找到文件 configparser ,更名为旧版本的名称 ConfigParser

cp /usr/local/Python34/lib/python3.4/configparser.py /usr/local/Python34/lib/python3.4/ConfigParser.py

参考资料

https://blog.csdn.net/gwdgwd123/article/details/103948758

暂无评论

发表评论